schließen

Loginbox

Trage bitte in die nachfolgenden Felder Deinen Benutzernamen und Kennwort ein, um Dich einzuloggen.


  • Username:
  • Passwort:
  •  
  • Bei jedem Besuch automatisch einloggen.


  •  

Information


Hinweis nach EU Cookierichtlinie
Diese Seite verwendet Cookies, um den Login und ungelesen Markierungen zu verwalten. Mit dem surfen auf dieser Seite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Mit der Option ganz unten auf der Seite "Cookies von diesem Forum entfernen" kannst Du alle Cookies, die von diesem Forum gesetzt wurden, von Deinem Computer entfernen lassen.  

schließen

Spiel startet bei mir nicht



Scarlett offline
Palmenbesitzer
Avatar
Geschlecht: weiblich
Herkunft: GERMANY  Siegen/NRW
Alter: 40
Beiträge: 139
Dabei seit: 12 / 2006
Private Nachricht
Betreff: Spiel startet bei mir nicht  -  Gepostet: 04.12.2009 - 13:50 Uhr  -  
Hallo ihr Lieben,

mein PC will mich anscheinend mal wieder richtig ärgern...

musste ja schon das DVD Laufwerk erneuern lassen... konnte das Game dann auch einwandfrei installieren, aber immer wenn ich versuche es zu starten bleibt der Bildschirm schwarz und es erscheint die Meldung "game.exe hat ein Problem festgestellt und muss beendet werden"...

woran kann das denn nun wieder liegen, brauche ich eventuell eine neue Grafikkarte, die ist nämlich auch schon uralt?
Reif für die Insel!
nach unten nach oben
Idefix offline
Administrator
Avatar
Geschlecht: weiblich
Herkunft: GERMANY  Hessen
Alter: 83
Beiträge: 3901
Dabei seit: 05 / 2006
Private Nachricht
Betreff: Re: Spiel startet bei mir nicht  -  Gepostet: 04.12.2009 - 14:01 Uhr  -  
Hi Scarlett,

was für eine Grafikkarte hast Du?
Hast du einen aktuellen Grafikkartentreiber installiert?

Gr. Idefix
nach unten nach oben
Scarlett offline
Palmenbesitzer
Avatar
Geschlecht: weiblich
Herkunft: GERMANY  Siegen/NRW
Alter: 40
Beiträge: 139
Dabei seit: 12 / 2006
Private Nachricht
Betreff: Re: Spiel startet bei mir nicht  -  Gepostet: 04.12.2009 - 14:13 Uhr  -  
Ich hab die Radeon 9200, wie gesagt ein uraltes Teil...

der Treiber ist schon aus 2006, aber ich glaub dafür gibts gar keine aktuellen Treiber mehr?
Reif für die Insel!
nach unten nach oben
Crossi offline
 
Avatar
Geschlecht: weiblich
Herkunft: keine Angabe  und noch ein hesse
Alter: 66
Beiträge: 6406
Dabei seit: 05 / 2006
Homepage Private Nachricht
Betreff: Re: Spiel startet bei mir nicht  -  Gepostet: 04.12.2009 - 14:26 Uhr  -  
hi scarlett,
versuch erst ma das hier: zu installieren u dann gucken wir nach den treibern...
viel glück
lg crossi
Nicht jeder der aus dem Rahmen fällt, war vorher im Bilde!
nach unten nach oben
Idefix offline
Administrator
Avatar
Geschlecht: weiblich
Herkunft: GERMANY  Hessen
Alter: 83
Beiträge: 3901
Dabei seit: 05 / 2006
Private Nachricht
Betreff: Re: Spiel startet bei mir nicht  -  Gepostet: 04.12.2009 - 14:49 Uhr  -  
Hi Scarlett,

falls es nicht geht was Crossi vorgeschlagen hat, müßte man noch wissen was Du für einen PC hast und XP oder Vista?

Gr. Idefix
nach unten nach oben
Scarlett offline
Palmenbesitzer
Avatar
Geschlecht: weiblich
Herkunft: GERMANY  Siegen/NRW
Alter: 40
Beiträge: 139
Dabei seit: 12 / 2006
Private Nachricht
Betreff: Re: Spiel startet bei mir nicht  -  Gepostet: 04.12.2009 - 15:06 Uhr  -  
Hallo ihr beiden,

habe Crossis vorschlag ausprobiert, hat aber leider auch nicht funktioniert...

allerdings glaube ich auch schon nicht mehr dass es an der Grafikkarte liegt, habe mir grade mal den Spaß gemacht und es versuchsweise auf dem PC von meinem Vater installiert der eine neuere Grafikkarte hat... jedenfalls glaube ich das. Der Treiber davon ist allerdings auch aus 2006.
Und auf dem PC funktionierte es auch nicht... Betriebssystem jeweils XP...

Kann es also doch am Spiel selber liegen? Wäre ja schon komisch wenn es auf 2 PCs nicht funktioniert... spielt denn jemand von euch das Spiel auf XP?
Reif für die Insel!
nach unten nach oben
Idefix offline
Administrator
Avatar
Geschlecht: weiblich
Herkunft: GERMANY  Hessen
Alter: 83
Beiträge: 3901
Dabei seit: 05 / 2006
Private Nachricht
Betreff: Re: Spiel startet bei mir nicht  -  Gepostet: 04.12.2009 - 15:16 Uhr  -  
Hi,

was für einen PC:
CPU
wie schnell
wieviel RAM

ist wichtig um vielleicht zu helfen.

Gr. Idefix
nach unten nach oben
Crossi offline
 
Avatar
Geschlecht: weiblich
Herkunft: keine Angabe  und noch ein hesse
Alter: 66
Beiträge: 6406
Dabei seit: 05 / 2006
Homepage Private Nachricht
Betreff: Re: Spiel startet bei mir nicht  -  Gepostet: 04.12.2009 - 15:19 Uhr  -  
hmmmm, 2006 is ja doch ganz schön alt....meistens is es sehr unwahrscheinlich, dass es am spiel selbst liegt...
ich kann es erst morgen unter xp installieren u werd dir dann berichten....
gib ma bitte all deine pc-daten durch....
lg crossi
Nicht jeder der aus dem Rahmen fällt, war vorher im Bilde!
nach unten nach oben
Scarlett offline
Palmenbesitzer
Avatar
Geschlecht: weiblich
Herkunft: GERMANY  Siegen/NRW
Alter: 40
Beiträge: 139
Dabei seit: 12 / 2006
Private Nachricht
Betreff: Re: Spiel startet bei mir nicht  -  Gepostet: 04.12.2009 - 15:21 Uhr  -  
Da fragt ihr mich was...

ich weiß eigentlich nur soviel:

Das Betriebssystem ist wie gesagt XP Home Edition Service Pack 3

Der PC ist ein AMD Athlon XP 2004+ 2.0 GHZ, 512 MB RAM...

reicht das erstmal?
Reif für die Insel!
nach unten nach oben
Crossi offline
 
Avatar
Geschlecht: weiblich
Herkunft: keine Angabe  und noch ein hesse
Alter: 66
Beiträge: 6406
Dabei seit: 05 / 2006
Homepage Private Nachricht
Betreff: Re: Spiel startet bei mir nicht  -  Gepostet: 04.12.2009 - 15:26 Uhr  -  
ja kannste,
geh mal auf: start-einstellungen-systemsteuerung u dann doppelklick auf:system...da kannste dann alles ablesen..
lg crossi
Nicht jeder der aus dem Rahmen fällt, war vorher im Bilde!
nach unten nach oben
Scarlett offline
Palmenbesitzer
Avatar
Geschlecht: weiblich
Herkunft: GERMANY  Siegen/NRW
Alter: 40
Beiträge: 139
Dabei seit: 12 / 2006
Private Nachricht
Betreff: Re: Spiel startet bei mir nicht  -  Gepostet: 04.12.2009 - 15:36 Uhr  -  
Also wie gesagt ich hab nur das rausgefunden was ich oben schon geschrieben habe... sorry hab den Beitrag nochmal editiert...

hab grade mal über die Systemeinstellungen versucht den Treiber automatisch zu aktualisieren...aber alles was der findet sind Treiber aus 2006... ich meine auch der Support für diese alten Karten sei mittlerweile eingestellt worden... also ist wohl wirklich mal ne neue fällig.
Reif für die Insel!
nach unten nach oben
Idefix offline
Administrator
Avatar
Geschlecht: weiblich
Herkunft: GERMANY  Hessen
Alter: 83
Beiträge: 3901
Dabei seit: 05 / 2006
Private Nachricht
Betreff: Re: Spiel startet bei mir nicht  -  Gepostet: 04.12.2009 - 16:02 Uhr  -  
Hi,

mit Deinem PC stößt Du eigentlich an allen Punkten an die unterste Grenze. Dabei ist der Speicher ganz besonders kritisch. Sieh doch einmal im Taskmanager nach, ob Du irgendwelche unnötigen Programme laufen hast und stelle die mal ab und versuche dann neu. Der letzte Treiber für deine Grafikkarte kommt aus dem November 2006. Wenn Du den schon hast, ist da auch nichts mehr zu machen. Du kannst auch nicht einfach eine modernere Karte einbauen, weil bei Dir vermutlich noch der AGP Slot verwendet wird und alle neuen Karten inzwischen für PCI Express ausgelegt sind.

Gr. Idefix
nach unten nach oben
Scarlett offline
Palmenbesitzer
Avatar
Geschlecht: weiblich
Herkunft: GERMANY  Siegen/NRW
Alter: 40
Beiträge: 139
Dabei seit: 12 / 2006
Private Nachricht
Betreff: Re: Spiel startet bei mir nicht  -  Gepostet: 04.12.2009 - 16:16 Uhr  -  
Ich bin mir schon darüber bewusst dass das alles nicht mehr das neueste ist :-)

nun aber mal eine andere Frage: Ich habe eben mal die Systemvorraussetzungen vom Berghotel mit denen vom letzten Spiel verglichen was ich mir geholt hatte und was komplett funktioniert hat und zwar war das Sherlock jagt Jack the Ripper. Dabei ist mir aufgefallen, dass die Minimal-Voraussetzungen bis auf einen Punkt komplett gleich sind und zwar für Sherlock benötigt man ein 4fach DVD Laufwerk und fürs Hotel ein 8fach-Laufwerk.

Könnte das nicht auch der springende Punkt sein??? Ich denke nämlich dass ich eher ein 4fach-Laufwerk habe... oder ist das nur für die Installation wichtig?
Reif für die Insel!
nach unten nach oben
Idefix offline
Administrator
Avatar
Geschlecht: weiblich
Herkunft: GERMANY  Hessen
Alter: 83
Beiträge: 3901
Dabei seit: 05 / 2006
Private Nachricht
Betreff: Re: Spiel startet bei mir nicht  -  Gepostet: 04.12.2009 - 16:41 Uhr  -  
Hi Scarlett,

also der große Ide sagt das hätte damit nichts zu tun. (Die ganzen Weisheiten stammen übrigens vom großen Ide und nicht von mir, dem kleinen Ide)

Gr. Idefix
nach unten nach oben
Frieby1968 offline
Baumhausbewohner
Avatar
Geschlecht: weiblich
Herkunft: GERMANY  Oberentfelden (AG) Schweiz
Alter: 52
Beiträge: 423
Dabei seit: 11 / 2006
Private Nachricht
Betreff: Re: Spiel startet bei mir nicht  -  Gepostet: 04.12.2009 - 16:46 Uhr  -  
Hallo Scarlett,

also ich habe es auch auf XP gespielt ohne Probleme. Dein Laufwerk wird es auch nicht sein, denn das Spiel kann nach Installation ohne DVD gespielt werden, d.h. es greift nicht auf Daten von der DVD zu. Schwächeln tut da wohl eher deine Graka mit altem Treiber, würde ich vermuten. Geh doch mal hierher:

http://www.driverspro.net/ati/index.php?id=atsg2go5ph

und lasse den Treiber Robot ausführen und nach Treibern suchen, falls du das noch nicht durch hast. Sonst melde dich nochmal.

LG
Frieby
Du bist der Schöpfer deines Glücks !
nach unten nach oben
 



Cookies von diesem Forum entfernen  •  FAQ / Hilfe  •  Teamseite  •  Impressum   |  Aktuelle Ortszeit: 30.05.2020 - 22:13